M³: preiswerter HiFi-Kopfhörerverstärker im Eigenbau

Wer nicht auf hohe Klangqualität verzichten möchte, benötigt teure Lautsprecher. Günstiger geht es mit einem guten Kopfhörer. Allerdings sind die Ausgänge von MP3-Playern und PC-Soundkarten oft zu schwach, um edle Klangschalen mit ausreichend Leistung zu versorgen. Wir zeigen, wie Audiophile einen preiswerten HiFi-Kopfhörerverstärker selber bauen.

Gute Kopfhörer stellen für Hörer mit hohen Ansprüchen an den Klang eine preiswerte Alternative zu teuren Lautsprechern dar. Doch oft stellt sich nach dem Kauf Ernüchterung ein, weil der Sound die Erwartungen nicht so recht erfüllt, oder keine ausreichende Lautstärke am MP3-Player oder der Soundkarte erzielt wird. Dies ist insbesondere bei Kopfhörern mit einem hohen Impedanzwert der Fall. Ein Kopfhörerverstärker verschafft in solchen Situationen Abhilfe. Er entlastet den Audioausgang des Quellgeräts, indem er für eine ausreichende Verstärkung sorgt. Das kommt dem Klang zugute.

Es gibt zwar so manches kommerzielle Gerät am Markt, das diese Aufgabe erfüllt, durch die hohen Preis für gute Modelle ist der Eigenbau von Kopfhörerverstärkern aber besonders in Bastlerkreisen sehr beliebt. Die Vielzahl an Do-it-yourself-Projekten spricht für sich. Vom simplen batteriebetriebenen Gerät mit integrierten Schaltungen bis hin zum aufwändigen, diskret aufgebauten Verstärker, der ohne weiteres auch Lautsprecher antreiben könnte, ist alles geboten.


Frontansicht des fertiggestellten Kopfhörerverstärkers. (zum Vergrößern auf das Bild klicken)

Das Selbstbauprojekt M³ (sprich: M qubed) stellt einen sinnvollen Kompromiss dar. Auf den englischsprachigen Webseiten von AMB.org gibt es ausgezeichnet dokumentierte Anweisungen zum Bau des Verstärkers. Es besteht dort sogar die Möglichkeit, professionell gefertigte Platinen und elektronische Komponenten zu bestellen. Ein Blick auf die Projekt-Website lohnt sich auf jeden Fall. Wer nicht so lange auf eine Lieferung aus dem Ausland warten möchte, kann auch auf Lochrasterplatinen zurückgreifen. Die meisten der notwendigen Bauteile sind beispielsweise bei Reichelt Elektonik erhältlich.

Neueste Kommentare 

26 Kommentare zu M³: preiswerter HiFi-Kopfhörerverstärker im Eigenbau

  • Am 30. Juli 2010 um 22:19 von benni

    m³ Kopfhörerverstärker Eigenbau
    Ist es möglich die Bestückung und Verdrahtung der Netzplatine wie bei der M³ Platine abzubilden sowie die Verdrahtung innerhalb des Gerätes bzw. die Verdrahtung der Platinen miteinander? Auf dem Foto der M³ Platine sind die Kondensatoren unmittelbar nach dem Puffer-IC weggelassen wurden, ändert sich dadurch die Verdrahtung an der Stelle? Vielen Dank für Ihre Antwort im Vorraus

    • Am 3. August 2010 um 15:06 von Friedrich Schmidt

      AW: m³ Kopfhörerverstärker Eigenbau
      Hallo Benni,

      an der Verdrahtung ändert das Weglassen der Kondensatoren nach dem Puffer-IC überhaupt nichts.

      Für die Netzplatine gibt es im Augenblick leider kein Lochrasterlayout. Zugegeben sieht meine Platine von unten auch nicht sehr hübsch aus, da ich viele isolierte Kabelstücke verwendet habe. Orientieren Sie sich einfach an den Fotos und verbinden Sie die Bauteile genau so wie es im Schaltplan abgebildet ist. Auf die richtige Polung der Kondensatoren müssen Sie achten, die Anschlussbelegung des Spannungsreglers ist im Datenblatt ersichtlich, dass Sie einfach mit Hilfe von Google finden können. Der Kühlkörper sollte am besten mit einem Glimmerplättchen und einer Isolierbuchse vom Spannungsregler isoliert sein. Wichtig ist auch, dass Sie die Primär- und Sekundärseite des Trafos nicht verwechseln und bei einem Trafo mit zwei Sekundärschienen beide in der Mitte zu verbinden, um beispielsweise aus 2 mal 12 Volt ein mal 24 Volt Wechselspannung zu machen.

      Um Fehler bei der Verdrahtung auszuschließen, können sie auch auf eine professionell geätzte Platine zurückgreifen. Der M³-Erfinder Ti Kan bietet auf seiner Website AMB.org eine geeignete Netzteilplatine mit dem Namen Sigma 11 zum Kauf an. Sigma 11 ist ausgezeichnet dokumentiert und soll sogar eine noch bessere Lösung für den M³ sein als unsere Version mit Spannungsregler. Die Platine benötigt nur etwas mehr Platz.

      Falls Sie eine Front-LED planen, schießen Sie diese mit einem passenden Vorwiderstand in Serie an den Ausgang des Netzteils zwischen V+ und V- an. Die Pole V+ und V- von Netzteil und Verstärker sind jeweils mit einem Stück Draht zu verbinden. Die Pole IL, SG und IR stehen für den linken Signaleingang, die Signalmasse und den rechten Signaleingang. Verbinden Sie diese Pole mit verdrillten Zwillingslitzen oder abgeschirmtem Mikrofonkabel mit dem Lautstärkepoti, wie es im Artikel beschrieben ist. Die Cinch-Buchsen gehören ebenfalls mit dem Poti verbunden. Um ein besseres Verständnis über die Funktionsweise und den Anschluss des Lautstärkereglers zu bekommen, suchen Sie im Web nach Informationen zum Thema "Spannungsteiler".

      Die Pole OL und OR sind die Ausgänge des Verstärkers für den linken und rechten Kanal, OG ist die Masse. Diese drei Pole müssen Sie mit der Klinkenbuchse für den Kopfhörer verbinden. Eine Anschlussbelegung finden Sie auf Wikipedia, wenn Sie nach "Klinkenanschluss" suchen.

      Falls Sie sich von all dem im Moment überfordert fühlen, lassen Sie sich nicht entmutigen und lesen Sie sich vor dem Bau noch ein Bisschen in grundlegende Elektrotechnik-Themen ein. Es schadet auch nicht, einen Freund zu konsultieren, der Ihnen beim Bau hilft. Gerade beim Netzteil ist ein gewisses Maß an Grundkenntnissen erforderlich, denn man wird mit Netzspannung konfrontiert.

      Ich hoffe, ich konnte Ihnen etwas weiterhelfen.

      Mit freundlichen Grüßen

      Friedrich Schmidt

      • Am 30. Oktober 2011 um 18:48 von Rüdiger siebert

        AW: AW: m³ Kopfhörerverstärker Eigenbau
        Hallo, wo kann dieser Kopfhörerverstärker gekauft werden?
        Was würde dieser Kosten?
        Vielen Dank

        Mit freundlichem Gruß
        Rüdiger Siebert

  • Am 29. August 2010 um 22:37 von Martin

    m³ Netzteilfehler?
    Hallo Friedrich.
    Ich bin gerade dabei den m³ zu bauen, das Netzteil ist jetzt fertig.
    Ich hab strikt nach ihrem Schaltplan gearbeitet. Dies ist auch nicht meine erste Lötarbeit.
    Zusätzlich habe ich an den ausgang, parallel zum 100µ-kondensator eine rote standartled mit 1120 ohm Vorwiderstand verbaut.
    Allerdings habe ich ein Problem:
    Die led beginnt nach circa 5-10 sekunden Betrieb zu flackern .
    Sie flackert sehr unregelmäßig und schnell – fast so als wäre irgendwo ein schlechter kontakt. Manchmal ist sie für 1, 2 sekunden komplett aus und beginnt dann wieder zu flackern.
    Einen schlechten kontankt kann ich aber recht sicher ausschließen, da das nachlöten fragwürdiger Punkte gar nichts brachte. das Multimeter zeigt indes ununterbrochen 24V(+-0,4V) Ausgangsspannung an.
    Kann ein solches Verhalten am spannungsregler liegen (evtl überhitzen beim löten – ich hab zwar aufgepasst aber ausschließen kann man das leider nie) oder haben Sie eine andere idee woran mein fehler liegen könnte?

    Für schnellen rat wäre ich sehr dankbar
    Freundliche Grüße,
    Martin

    • Am 1. September 2010 um 10:19 von Friedrich Schmidt

      AW: m³ Netzteilfehler?
      Hallo Martin,

      ich nehme an, dass Sie 24 Volt Ausgangsspannung am Regler eingestellt haben. Mit dem 1120-Ohm-Widerstand sollte die LED 20 mA Strom abbekommen. Der Widerstand müsste dann knapp 0,5 Watt aushalten und sollte ganz schön heiß werden, sofern es sich nicht um ein 2-Watt-Exemplar handelt. Eventuell hat der Widerstand Schaden genommen und sollte durch einen mit größerem Wert ausgetauscht werden. Um eine LED zum Leuchten zu bringen, reichen in den meisten Fällen bereits wenige mA aus. Um auf Nummer sicher zu gehen, können Sie die LED auch noch ersetzen.

      Schwankt die Spannung am Ausgang des Reglers auch ohne die LED-Vorwiderstand-Kombination? Eine Abweichung um +/-0,4 Volt ist meiner Meinung nach nicht normal. Eventuell sollten Sie beim Messen noch eine Grundlast dran hängen, wie zum Beispiel einen Widerstand, der die Leistung verträgt (P=U²/R).

      Sie sollten auch prüfen, ob das Problem nicht bereits vor dem Spannungsregler zu finden ist und die gleichgerichtete Spannung direkt nach den Siebkondensatoren, am besten ohne angeschlossenen Spannungsregler, messen. Wenn diese Spannung bereits vom Sollwert abweicht (ungefähr Trafo-Wechselspannung * 1,41), prüfen Sie, ob die Elkos richtig herum eingesetzt sind (sonst sprudelt das Elektrolyt irgendwann heraus 😀 ).

      Ich hoffe, ich konnte Ihnen einige hilfreiche Denkanstöße zur Fehlersuche geben.

      Mit freundlichen Grüßen

      Friedrich Schmidt

  • Am 30. Oktober 2010 um 20:26 von Martin

    finally… er läuft!
    Hallo Friedrich,
    nach mittlerweile doch recht langer zeit kann ich vermelden: er läuft! Ich hatte einen defekten mosfet, 2 defekte anschlussbuchsen( sind wohl beim löten kaputt gegangen)
    aber nun er verstärkt meinen dt-880 recht gut.
    Das einzige kleine Problem ist ein hochfrequentes pfeifen auf dem linken ohr, welches aber ab nem gewissen lautstärkepegel nicht mehr wahrzunehmen ist. Ich werde noch andere op’s versuchen, vielleicht ändert das ja was.

    Danke für diese gute anleitung :-)

    Mit freundlichen Grüßen,

    Martin

    • Am 6. Juni 2012 um 11:52 von Chen

      AW: finally… er läuft!
      und wie läuft es jetzt, pfeift es bei der hochgrequenz? ich habe auch solches Problem.

  • Am 31. Januar 2011 um 01:53 von t

    Netzteil
    Hi!

    Messe trotz kontrollierter Verdrahtung nur 12V DC am Ausgang des Netzteils als ich es ausprobiert habe, eine LED inkl passendem Vorwiderstand wie oben erwähnt als Last haengt mit drin.

    Die 230V AC werden auf die beiden aeusseren 115V Pins gelegt, die mittleren kurgeschlossen, also analog zu den 2*12V?

    Vielen dank Mfg t.

    • Am 24. Mai 2011 um 10:46 von Friedrich Schmidt

      AW: Netzteil
      Hallo t,

      liegt denn unmittelbar an der Sekundärseite des Trafos die richtige Wechselspannung an, also ohne die Gleichrichtung, Siebung etc.?

      Mit freundlichen Grüßen

      Friedrich Schmidt

  • Am 23. Mai 2011 um 10:15 von P.Hildebrandt

    M³ Brummen
    Hallo,

    der Verstärker funktioniert wunderbar und klingt ausgezeichnet.

    Nur habe ich folgendes Problem. Wenn ich nichts am Eingang angeschlossen habe, brummt der Verstärker. Beim Anschluss eines Audiokabels (Chinch-Klinke) ist es sogar noch stärker.
    Wenn jedoch bspw. ein mp3-Player angeschlossen ist, brummt nichts. Die Platine habe ich schon mehrfach kontrolliert und dabei keine Fehler entdeckt.

    Woran kann das liegen?
    Vielen Dank in Vorraus

    • Am 24. Mai 2011 um 10:59 von Friedrich Schmidt

      AW: M³ Brummen
      Hallo P.Hildebrandt,

      wie verhält sich denn das Brummen bei offenem Eingang, wenn Sie am Lautstärkeregler drehen?

      Mit freundlichen Grüßen

      Friedrich Schmidt

      • Am 24. Mai 2011 um 15:24 von P.Hildebrandt

        AW: AW: M³ Brummen
        Hallo,
        das Problem hat sich mittlerweile erledigt. Grund für das Brummen war der fehlende Lsr beim Testlauf. Nun passt alles und der Verstärker macht richtig Spass.

        Nur ein paar Fragen hätte ich dann doch noch:
        Wie warm wird bei ihnen der Spannungsregler des Nt? Bei mir wird er ca 70-80°C warm.
        Wie wichtig ist es, dass die 80mV am Widerstand R9G eingehalten werden? In meinem Fall habe ich nach längerer Spielzeit zwischen 70-90mV gemessen. Ist das noch akzeptabel, bzw was verändert sich dadurch?

        Mit freundlichen Grüßen

        P.Hildebrandt

        • Am 26. Mai 2011 um 01:57 von Friedrich Schmidt

          AW: AW: AW: M³ Brummen
          Hallo P.Hildebrandt,

          wegen der Temperatur des Linearspannungsreglers: wie findet in Ihrem Aufbau die Kühlung des ICs statt?

          Was die Spannung über R9 angeht: Die MOSFET-Endstufe des M³ ist im Prinzip ein sogenannter Klasse-AB-Verstärker. Das bedeutet, dass es sich um einen Gegentaktverstärker (Klasse B) handelt, der durch einen gewissen Ruhestrom, der permanent durch die beiden MOSFETs von V+ zu V- fließt, gewissermaßen "angeheizt" wird. Dieser Ruhestrom treibt einerseits die Leistungsaufnahme des Verstärkers ein wenig in die Höhe, andererseits erfüllt er aber auch einen wichtigen Zweck.

          Transistoren sind keine perfekten Verstärker. Eine möglichst gute Verstärkung des Audio-Signals findet nur dann statt, wenn sich Transistoren in einem linearen Arbeitsbereich befinden. Diesen erreichen sie durch den Durchfluss eines konstanten Ruhestroms. Dadurch werden sogenannte Übernahmeverzerrungen in der Gegentaktendstufe verhindert. Viele Verstärker arbeiten mit einem Ruhestrom, der gerade ausreichend ist, um diese Übernahmeverzerrungen zu unterbinden. Es besteht aber auch die Möglichkeit, den Ruhestrom noch weiter anzuheben. Dadurch steigen zwar die Leistungsaufnahme des Verstärkers und der Kühlaufwand der Leistungstransistoren, als Gegenleistung sinken aber auch die harmonischen Verzerrungen, die dem Signal durch den Verstärker hinzugefügt werden und den Klang negativ beeinflussen. Nähere Informationen dazu gibt es in einem Paper, das vom Audio-Guru Nelson Pass stammt (http://www.passlabs.com/pdfs/articles/leaving_class_a.pdf).

          Ti Kan, der Entwickler des M³, empfiehlt einen Ruhestrom von 80 mA. Bei Verwendung von Source-Widerständen mit 1 Ohm Impedanz entspricht dies einer Spannung von 80 mV, die jeweils an ihnen im Leerlauf abfällt. Wenn die Source-Widerstände einen anderen Wert haben, kann man den Ruhestrom mit der Formel I = U/R ausrechnen. Da der Ruhestrom auch von der Temperatur der Leistungstransistoren abhängt, schwankt er auch gerne im Laufe des Betriebs. Der M³ verfügt über keine Schaltung, die den Ruhestrom trotz schwankender Temperatur möglichst konstant halten soll. Stattdessen setzt der Entwickler auf die physikalischen Eigenschaften von MOSFETS, die eine krasse Ruhestromänderung ausschließen sollen. Die von Ihnen gemessene Spannung zwischen 70 und 90 mV liegt also durchaus im grünen Bereich. An der Klangqualität sollte diese Schwankung kaum etwas ändern.

          Mit freundlichen Grüßen

          Friedrich Schmidt

          • Am 28. Mai 2011 um 08:59 von P.Hildebrandt

            AW: AW: AW: AW: M³ Brummen
            Hallo,

            vielen Dank für die sehr ausführliche Erklärung. Bezüglich der Spannung sind keine Fragen mehr offen.

            Die Kühlung des Linearspannungsreglers erfolgt über den in der Anleitung vorgeschlagenen Kühlkörper.
            Verbaut ist das Nt zusammen mit der Verstärkerplatine in einem Holzgehäuse mit einer runden 120mm Öffnung in der mitte des Deckels.
            Die Temperatur von ca.70-80°C erreicht der IC allerdings erst nach einem Tag Dauerbetrieb bei mittlerer bis hoher Kopfhörerlautstärke (KH Z=55Ohm) und Umgebungstemperatur von ca.22°C.
            Der große gemeinsame Kühlkörper der Leistungstransistoren wird bei dieser Belastung ca.40°C Warm.
            Die IC’s habe ich ohne Wlp, lediglich mit Glimmerplättchen isolierend, montiert.
            Beide Kühlkörper liegen unmittelbar unter der Deckelöffnung.
            In anbetracht dieser Umstände und der Tatsache, dass der Verstärker, mittlerweile nach mehreren Tagen, ohne Probleme durchhält, mache ich mir diesbezüglich keine Sorgen.

            Mit freundlichen Grüßen

            Philipp Hildebrandt

          • Am 30. Mai 2011 um 17:35 von Friedrich Schmidt

            AW: AW: AW: AW: AW: M³ Brummen
            Hallo P.Hildebrandt,

            ich konnte zwar die genaue Temperatur am Kühlkörper nicht nachmessen, aber er wird auch bei meinem Aufbau nach längerer Zeit ganz schön warm. Laut Datenblatt (http://www.alldatasheet.com/datasheet-pdf/pdf/191659/LINER/LT1085CT.html) sollte der Linearspannungsregler LT1085 aber selbst bei deutlich höheren Temperaturen noch problemlos laufen. Meinen M³ habe ich zumindest nach knapp zwei Jahren regelmäßiger Nutzung noch nicht kaputt bekommen.

            Mit freundlichen Grüßen

            Friedrich Schmidt

  • Am 3. Juni 2011 um 11:23 von Richard Uhlmann

    M3-Projekt Ground Channel
    Guten Tag Herr Schmidt,
    habe das M3-Projekt erfolgreich nachgebaut. Dabei ist mir aufgefallen, dass der Widerstand R4G 10k betraegt. Beim Original-Projekt bei Amb.org hat er jedoch nur 1k. Schraenkt das die Funktion in irgendeiner Weise ein ?
    Danke im Voraus,
    Gruss Richard Uhlmann

    • Am 9. Juni 2011 um 13:44 von Friedrich Schmidt

      AW: M3-Projekt Ground Channel
      Hallo Herr Uhlmann,

      vielen Dank für Ihre Aufmerksamkeit. Der Wert von R4G soll tatsächlich wie bei AMB 1 Kiloohm betragen.

      In der Schaltung für den linken bzw. rechten Kanal erfüllt R4 eine wichtige Funktion. Zusammen mit R3 bestimmt er den Verstärkungsfaktor (Gain) des M³. Die Formel zur Bestimmung des Gain lautet G = 1 + (R4 / R3). Das liegt daran, dass es sich um einen sogenannten nichtinvertierenden Verstärker handelt.

      Der Massekanal ist aber etwas anders aufgebaut. Wenn ich mich nicht irre, handelt es sich hier im Prinzip um einen Spannungsfolger. Der abweichende Wert von R4 sollte hier keinen so großen Einfluss haben wie bei den anderen beiden Kanälen. Am Gesamtverstärkungsfaktor sollte sich dadurch auch nichts ändern. Um auf Nummer sicher zu gehen, können Sie aber wie in der Originalversion 1 Kiloohm verwenden.

      Bei Gelegenheit werde ich in meinem M³ nachsehen, welchen Wert R4G dort hat und testweise beide Widerstandswerte ausprobieren.

      Mit freundlichen Grüßen

      Friedrich Schmidt

  • Am 2. Oktober 2011 um 15:28 von Gabriel

    Verständnisfrage
    Hallo,

    ich bin zufällig über den interessanten Artikel gestolpert und frage mich hauptsächlich aus Neugier, ob man die symmetrische Spannungsversorgung nicht auch erreichen könnte, indem die innerren Abgriffe des Trafos genutzt und die Schaltung mit den Spannungsreglern doppelt eingesetzt würde(jeweils für +-12 V ggü 0). Das würde das Puffer-IC einsparen. Oder hab ich da Denkfehler drin und das hätte ungeahnte Nachteile?
    MfG
    Gabriel

    • Am 10. Oktober 2011 um 14:39 von Friedrich Schmidt

      AW: Verständnisfrage
      Hallo Gabriel,

      im Referenz-Design des M³-Erfinders Ti Kan kommt anstatt des Puffer-ICs von Burr-Brown ein spezieller Rail-Splitter-IC von Texas Instruments (TLE2426CLP) zum Einsatz. Den leider etwas teuren Puffer-IC hatte ich ursprünglich eingesetzt, da ich den Rail-Splitter-IC nirgendwo auftreiben konnte. Möglicherweise sieht die Situation jetzt aber anders aus.

      Der Sinn beider Lösungen ist aber der selbe: Die Operationsverstärker sollen mit möglichst symmetrischen Spannungen versorgt werden, d. h. Die Abweichung zwischen positiver und negativer Spannung soll möglichst gering sein, damit die Opamps optimal arbeiten.

      Die Ausgangsspannung von Transformatoren mit zwei Abgriffen an der Sekundärseite variiert oft ein wenig, aber da Sie ja beabsichtigen, dort jeweils einen eigenen Spannungsregler einzusetzen, sollte Ihr Vorhaben durchaus funktionieren. Achten Sie aber darauf, dass die Spannungen an den Ausgängen der Regler möglichst gleich sind. Um dies zu gewährleisten, setzen Sie am besten einstellbare Spannungsregler (z.B. LT1085 oder LT1086) ein, dann können Sie per Poti die Abweichung minimieren.

      Mit freundlichen Grüßen

      Friedrich Schmidt

  • Am 6. April 2012 um 11:43 von Aron

    Liste
    In der Teilliste wird nur ein OPV aufgelistet, müssen aber 3 sein.

    Gruß Aron

  • Am 10. Juni 2012 um 01:09 von Chen

    Hintergrundgeräusch
    hallo,
    ich habe auch ein M3 nachgebaut, es funktioniert, aber leider gibt es immer kleines problem.

    1. das hintergrundgeräusch ist ziemlich laut, besonderes wenn ich einen Kopfhörer mit 32ohm zum Kontrollieren angeschlossen ist. Wo kann das Problem sein? einer Kondensator war kapput? Wie kann man das Geräte erden?

    2. Im rechten kanal kommt manchmal Pieps. Wo ist die Problemstelle? wieder einen Kondensator?

    3. Am Powersupport haben Sie nach dem Bild wahrscheinlich einen WIMA Folienkondensator (rot) verwendet. wie ist seine Kapazität?

    • Am 14. Juni 2012 um 10:27 von Chen

      AW: Hintergrundgeräusch
      zu 1. Hintergrundgeräusch ist jetzt minimal aber immer existiert, mit Sennheiser HD 650 hört man kaum.
      zu 2. Pieps kommt wahrscheinlich (nur wahrscheinlich), wenn ich OPA604AP verwendet. es passier nur im rechten Kanal, und es geht nicht weg, wenn ich die Positionen von OPAMP austausche.
      neues Problem:
      Nach ca. 20Minuten Laufen kommt das Hintergrundgeräusch stärker als am Anfang, habe kontrolliert, dass es unabhängig von OPAMP ist. Wieso? Hat Jemand eine Erfahrung

      • Am 17. Juli 2012 um 22:44 von Uli

        Platine
        Hi!

        Hat jemand für diesen tollen Bausatz schonmal eine fertige Platine gemacht?

  • Am 25. August 2012 um 16:09 von Horst

    Spannungswerte
    Hi!

    Toller Bausatz!

    Gibt es bei der Netzteilschaltung eine Liste zum einstellen der Spannungswerte?

    Verschiedene OPV´s benötigen verschiedene Spannungen, wenn ich aber in den Schaltplan schaue finde ich keine Angaben.
    Auf was stelle ich den LT1085 ein, hierraus erfolgt ja die zweite Stromversorgung mit positiver- & negativer OPV Versorgung.

    Gibts eine Liste mit Erfahrungswerten ?

    Danke & Gruß
    Horst

  • Am 10. März 2013 um 21:44 von TorstenW

    Ein freundliches Hallo in die Runde.
    Diese Beiträge sind zwar schon etwas älter, aber ich habe mich vor Kurzem erst daran gemacht, diesen Verstärker zu bauen. Heute ist er fertig geworden. Ich muss schon sagen, der Klang ist wirklich Spitzenklasse. Ich hatte bisher den KHV von loetstelle.net in Betrieb, aber dieser hier toppt den “kleinen” Verstärker ganz gewaltig. Gebraucht habe ich stramme 40 Arbeitsstunden und 2 Bias-Mosfets sowie 2 Endstufen-FET extra. 2 Bias-FET waren gleich kaputt und die Endstufen habe ich beim Einstellen abgeschossen (mit der Messspitze abgerutscht). Als Gehäuse habe ich auch das von ELCAL genommen. Allerdings das mit dem gelochten Deckel. Als Netzschalter einen mit beleuchtetem Ring. Die Kopfhörerbuchse habe ich von hinten durchgesteckt und mit den Gehäuseleisten nebst 2 Tropfen Klebstoff befestigt. Sieht irgendwie schicker aus…..
    Auf jeden Fall war das ein lohnendes “Bastelobjekt”, auch wenn es nicht ganz preiswert war.
    Dankeschön für die ausführliche Anleitung, ohne die ich mich viel schwerer getan hätte. So brauchte ich nicht das Fahrrad nochmal erfinden.
    Freundliche Grüße
    TorstenW

  • Am 19. Juli 2013 um 15:32 von Norman

    Hallo,

    das Projekt ist super dokumentiert. Ich habe es gleich nachgebaut. Das hat auch auf Anhieb funktioniert. Ein paar Probleme hatte ich mit der Masseführung. Aber nach einem kurzen Blick auf die AMB-Seite war auch dieses Problem gelöst. Meinen Aufbau habe ich dokumentiert: http://ichwillinsindernet.de/projekte/khv_01/index.html

Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *