Adobe: neue Warnung vor kritischer Zero-Day-Lücke in Flash Player

Die kritische Anfälligkeit, die Hacker bereits aktiv für Malvertising-Attacken, also für Angriffe mit manipulierten Anzeigen, benutzen, steckt in der erst seit rund einer Woche erhältlichen Version 16.0.0.296 des Flash Player. Hacker nutzen sie für Angriffe mit speziell präparierten Online-Anzeigen.

Der Fehler steckt der Warnung zufolge in Flash Player 16.0.0.296, den Adobe vor rund einer Woche herausgebracht hatte, um eine andere, ebenfalls als kritische eingestufte Zero-Day-Lücke zu schließen.

Flash Player (Bild: Adobe)

Betroffen sind Flash Player 16.0.0.296 und früher sowie die Version 13.0.0.264 und früher für Windows und Mac OS X. Zudem ist Flash Player 11.2.202.440 für Linux fehlerhaft.

Die Schwachstelle erlaubt es, Schadcode einzuschleusen und damit die Kontrolle über ein betroffenes System zu übernehmen. Derzeit richten sich die Angriffe gegen Internet Explorer und Firefox unter Windows. Ein Opfer muss lediglich mit einem der beiden Browser eine speziell präparierte Website besuchen – Schadsoftware gelangt dann automatisch und im Hintergrund als Drive-by-Download auf den Rechner.

Elia Florio und Dave Weston von Microsoft sowie Peter Pi, Threat Analyst bei Trend Micro entdeckten das Leck. „Unseren Daten zufolge wurden Besucher der beliebten Site Dailymotion.com zu mehreren Sites umgeleitet, die möglicherweise zu der URL ‚hxxp://www.retilio.com/skillt.swf‘ führten, wo der eigentliche Exploit gehostet wurde. Es ist wichtig darauf hinzuweisen, dass die Infektion automatisch geschieht, da Anzeigen so gestaltet sind, dass sie geladen werden, sobald ein Nutzer eine Seite besucht“, schreibt Pi im Trend-Micro-Blog.

Da die Anzeigen über eine Werbeplattform geschaltet wurden, vermutet Pi, dass die Angriffe nicht auf Dailymotion beschränkt waren. Die Angriffswelle begann demnach am 14. Januar und hatte am 27. Januar ihren Höhepunkt. Die meisten Opfer stammten aus den USA. Derzeit werde allerdings keine Malware mehr für die aktuelle Flash-Lücke verteilt.

Trend Micro rät aufgrund der hohen Wahrscheinlichkeit, dass auch andere Cyberkriminelle die Schwachstelle für ihre Zwecke einsetzen, den Flash Player vorübergehend zu deaktivieren. Adobe hat indes einen Patch noch für diese Woche versprochen.

(Mit Material von Stefan Beiersmann, ZDNet.de)

Tipp: Wie sicher sind Sie bei der Sicherheit? Überprüfen Sie Ihr Wissen – mit 15 Fragen auf silicon.de

Anja Schmoll-Trautmann
Autor: Anja Schmoll-Trautmann
Redakteurin
Anja Schmoll-Trautmann Anja Schmoll-Trautmann Anja Schmoll-Trautmann

Neueste Kommentare 

Noch keine Kommentare zu Adobe: neue Warnung vor kritischer Zero-Day-Lücke in Flash Player

Schreib einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *